Wordpress Information of favicon of NATIONALBEAUTY.COM NATIONALBEAUTY.COM

National Beauty |,

Wordpress Theme

favicon of NATIONALBEAUTY.COM NATIONALBEAUTY.COM is proudly powered by Wordpress and uses wordpress theme.
Theme Meta Name Theme Meta Information
Name
Type normal
Website http://demo.yithemes.com/bazar/
Description Shop Wordpress Theme
Version 2.5.5
License GNU General Public License v3.0
License Uri http://www.gnu.org/licenses/gpl-3.0.txt
Tags white, one-column, two-columns, three-columns, four-columns, left-sidebar, right-sidebar, flexible-width, custom-background, custom-colors, custom-header, custom-menu, editor-style, featured-image-header, featured-images, front-page-post-form, full-width-template, post-formats, rtl-language-support, sticky-post, theme-options, threaded-comments, translation-ready
Author Your Inspiration Themes
Author's website http://yithemes.com

Wordpress plugin

9 wordpress plugins are found in favicon of NATIONALBEAUTY.COM NATIONALBEAUTY.COM

# Plugin Name
More Info.
Google This
1 Revslider
2 Woocommerce
WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully.
3 Woocommerce Brands
4 Yith Woocommerce Advanced R...
Extends the basic functionality of woocommerce reviews and add a histogram table to the reviews of your products, as well as you see in most trendy e-
5 Yith Woocommerce Ajax Navig...
YITH WooCommerce Ajax Navigation allows you to filter the products in the Shop page without reloading the page. WooCommerce Compatible up to 2.2.x
6 Yith Woocommerce Compare
YITH WooCommerce Compare allows you to compare more products of your shop in one complete table. WooCommerce Compatible up to 2.2.x
7 Yith Woocommerce Order Trac...
Add an easy tool to manage order shipping information of your shop and to notified your customers about the shipping.
8 Yith Woocommerce Quick View
This plugin adds the possibility to have a quick preview of the products right from product list
9 Yith Woocommerce Wishlist
YITH WooCommerce Wishlist add all Wishlist features to your website. Needs WooCommerce to work. WooCommerce 2.3.x compatible.